MyEpisodes Forum Index
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Can't add a show with the % symbol in its name

 
Post new topic   Reply to topic    MyEpisodes Forum Index -> Bugs
View previous topic :: View next topic  
Author Message
kihcutc


Posts: 2

PostPosted: Mon Mar 18, 2019 12:05 am    Post subject: Can't add a show with the % symbol in its name Reply with quote

Hi, I can't seem to add the show "3%" to my list, I suspect it might be a case of the % symbol being interpreted not as part of a show name but as a command or special character or something.
Thanks in advance!
Back to top
View user's profile Send private message
RaveDave
Moderator

Posts: 732
Location: United Kingdom

PostPosted: Mon Mar 18, 2019 2:35 am    Post subject: Reply with quote

Yes, its the symbol that causes the problem, you can add it using this link.

https://www.myepisodes.com/show/id-20145/
Back to top
View user's profile Send private message
kihcutc


Posts: 2

PostPosted: Mon Mar 18, 2019 6:38 pm    Post subject: Reply with quote

RaveDave wrote:
Yes, its the symbol that causes the problem, you can add it using this link.

https://www.myepisodes.com/show/id-20145/






All good. Thanks for the prompt reply!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MyEpisodes Forum Index -> Bugs All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

Main design by MW. Refitted to board by Hostile.