MyEpisodes Forum Index
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

MyEpisodes for XBMC
Goto page Previous  1, 2, 3
 
Post new topic   Reply to topic    MyEpisodes Forum Index -> User Contributions
View previous topic :: View next topic  
Author Message
bobmegens


Posts: 1

PostPosted: Sat Feb 14, 2015 7:36 pm    Post subject: bug Reply with quote

Hey Maximeh,

While using your addon on Kodi it won't recognize the Hawaii Five-0 or NCIS:LA episodes.
This means they won't get marked as watched either.
Would you care to change this bug?
Kind regards,
Bob
Back to top
View user's profile Send private message
maximeh


Posts: 29

PostPosted: Mon Apr 06, 2015 12:35 pm    Post subject: Reply with quote

Hi,

Simple solution, have you added theses show to your show ? Once they are in your shows the addon should pick them up.

If it doesn't I would need a log with the debug activated to see what's going on.

Thanks (sorry for the time I took to anwser here, if you could push your issues on Github, https://github.com/maximeh/script.myepisodes/issues/, it's way easier for me to follow)
Back to top
View user's profile Send private message
qwakuk


Posts: 12

PostPosted: Sun Oct 04, 2015 6:42 pm    Post subject: Reply with quote

Used to live this site and watching on Kodi with your script used to mark shows as watched. Any chance of creating a script for TV Maze and Kodi ?
Back to top
View user's profile Send private message
qwakuk


Posts: 12

PostPosted: Sun Oct 18, 2015 4:31 pm    Post subject: Reply with quote

The script has stopped working with myepsidoes also
Back to top
View user's profile Send private message
kurai


Posts: 9

PostPosted: Mon Oct 19, 2015 1:35 am    Post subject: Reply with quote

@ qwakuk

Get the newest script version (v1.2.2) which deals with the changes to the MyEpisodes.com URL structure

https://github.com/maximeh/script.myepisodes

(Thanks for the updates Maximeh Very Happy )
Back to top
View user's profile Send private message
qwakuk


Posts: 12

PostPosted: Wed Oct 21, 2015 3:52 pm    Post subject: Reply with quote

Mine worked the first day and now fails again
Back to top
View user's profile Send private message
maximeh


Posts: 29

PostPosted: Thu Oct 22, 2015 11:00 am    Post subject: Reply with quote

The login URL has changed too. This has just been fixed.

Please update to the latest 1.2.4 version. This should work.

If it doesn't, open issues on GitHub (or here but I'm only looking here from time to time).
Back to top
View user's profile Send private message
soupflai


Posts: 1

PostPosted: Fri Mar 04, 2016 10:15 am    Post subject: Error finding show Reply with quote

Hi Maximeh

I ran into the problem that the add-on cannot find the show "Crazy Ex-Girlfriend". I think it might be the hyphen is causing the problem. The error message from the add-on leaves out the hyphen when stating cannot find show. Hope this makes sense. Can you look into this?

Thanks so much for the awesome and useful addon!
Back to top
View user's profile Send private message
maximeh


Posts: 29

PostPosted: Sun May 01, 2016 6:41 pm    Post subject: Re: Error finding show Reply with quote

soupflai wrote:
Hi Maximeh

I ran into the problem that the add-on cannot find the show "Crazy Ex-Girlfriend". I think it might be the hyphen is causing the problem. The error message from the add-on leaves out the hyphen when stating cannot find show. Hope this makes sense. Can you look into this?

Thanks so much for the awesome and useful addon!


Hi,

Sorry for the late reply.

I just looked into your problem, indeed the hyphen is the problem, there's a sanitize function.
If there's no library in Kodi, the fallback is the filename but they may contain some 'weird' character, usuallly the hyphen is one of them.
I'll remove it from the sanitize function, we'll see how it goes for other users.
It's true that there are shows with hyphen in their name more and more.

I'll push a release tonight.
Back to top
View user's profile Send private message
Inselschaf


Posts: 1

PostPosted: Thu Jun 23, 2016 7:08 pm    Post subject: lib missing Reply with quote

Hi,

yesterday kodi updated the addon and afterwards it didn't work anymore.

Turns out the resources/lib directory is missing in the kodi repository (http://addons.kodi.tv/show/script.myepisodes/).

After copying the two missing files from your github repository (https://github.com/maximeh/script.myepisodes/releases/download/1.2.7/script.myepisodes-1.2.7.zip) to the resources/lib folder it works again.

Thank your for this time-saving addon! Very Happy

-Jon
Back to top
View user's profile Send private message
maximeh


Posts: 29

PostPosted: Fri Jun 24, 2016 9:26 am    Post subject: Reply with quote

Thanks a lot for your report. I have no idea how this happened. Seems that something was borked in my clone of kodi's addons.

I will fix this today along with minor tweak.
Back to top
View user's profile Send private message
tofen


Posts: 3

PostPosted: Fri Jul 01, 2016 8:34 pm    Post subject: Reply with quote

I just installed this a few days ago and I can already tell it's going to be a very useful ad-on!
I have encountered a strange thing tho, and that is that if I watch a video through another ad-on, say Youtube, the MyEpisodes ad-on still seem to think that I'm watching the last TV-episode I watched and tries to mark that as watched again.
Back to top
View user's profile Send private message
maximeh


Posts: 29

PostPosted: Sun Jul 10, 2016 1:18 pm    Post subject: Reply with quote

Hi Tofen,

Thanks for your remark. I'll try and fix it for the next release (I'd say end of July).
Back to top
View user's profile Send private message
tofen


Posts: 3

PostPosted: Wed Aug 03, 2016 7:38 pm    Post subject: Reply with quote

maximeh wrote:
Hi Tofen,

Thanks for your remark. I'll try and fix it for the next release (I'd say end of July).


Hi Maximeh,

Thank's for looking into it!
I have noticed the same thing happening to movies sometimes. For example I was watching the movie "The Intern" and the add-on added the series "The International Sexy Ladies Show" to my shows Very Happy.
Back to top
View user's profile Send private message
maximeh


Posts: 29

PostPosted: Sun Aug 14, 2016 6:51 pm    Post subject: Reply with quote

tofen wrote:
maximeh wrote:
Hi Tofen,

Thanks for your remark. I'll try and fix it for the next release (I'd say end of July).


Hi Maximeh,

Thank's for looking into it!
I have noticed the same thing happening to movies sometimes. For example I was watching the movie "The Intern" and the add-on added the series "The International Sexy Ladies Show" to my shows Very Happy.


Yeah that can happen, to avoid that in the settings you can exclude some directory so we won't try to add them as series. The metadata are also looked over so if they are filled, it should'nt try to add it to your episodes.

If that does'nt solve your issue, we will need to exchange a bit more by mail so I can found out what's going on.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MyEpisodes Forum Index -> User Contributions All times are GMT + 1 Hour
Goto page Previous  1, 2, 3
Page 3 of 3

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

Main design by MW. Refitted to board by Hostile.