MyEpisodes Forum Index
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

3%

 
Post new topic   Reply to topic    MyEpisodes Forum Index -> Requests
View previous topic :: View next topic  
Author Message
jenro


Posts: 1

PostPosted: Thu Nov 21, 2019 10:08 am    Post subject: 3% Reply with quote

If you want to add the show 3% the following error ocured:
Bad Request

http://www.myepisodes.com/epsbyshow/20145/3%
Back to top
View user's profile Send private message
RaveDave
Moderator

Posts: 863
Location: United Kingdom

PostPosted: Thu Nov 21, 2019 6:43 pm    Post subject: Reply with quote

Its the percentage symbol that creates the problem. Symbols like that are not valid in urls.

It can be added using the following link

https://www.myepisodes.com/show/id-20145/
Back to top
View user's profile Send private message
C4rter


Posts: 7

PostPosted: Wed Apr 22, 2020 10:19 pm    Post subject: Reply with quote

It could be fixed by using "urlencode()" on the shows name in the code.
That should create the following URL:

http://www.myepisodes.com/epsbyshow/20145/3%25
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MyEpisodes Forum Index -> Requests All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

Main design by MW. Refitted to board by Hostile.